Likes Likes:  0
Results 1 to 5 of 5

Thread: Error 403: Forbidden / Post Edit Problem

  1. #1
    Join Date
    May 2000
    Location
    Los Angeles, CA USA
    Posts
    2,570
    Likes (received)
    44

    Default Error 403: Forbidden / Post Edit Problem

    Hi guys,

    I run on Firefox 25.0.1, and I sometimes get this error after a long pause when clicking on a link. It happens the most when I try to post, though usually, the post will have gone through even though I see the error message. Ellis just contacted me with the same complaint, stating he tried posting to a thread using two different browsers and had the same error response with no post. So I guess it's not just a fluke.

    I remember complaining about this a few months ago when we first upgraded, and Anders knew what it was and somehow fixed it, but I don't remember what he did. In any event, here is the error message:

    Error 403: Forbidden
    Your PHP settings have been disabled by an H-Sphere administrator.

    Your current PHP configuration:-->
    This configuration was changed:

    Please bring your PHP configuration in compliance with admin settings or request your administrator to re-enable support of your settings.

    You don't have permissions to access this page. This usually means one of the following:

    this file and directory permissions make them unavailable from the Internet.
    .htaccess contains instructions that prevent public access to this file or directory.

    Please check file and directory permissions and .htaccess configuration if you are able to do this. Otherwise, request your webmaster to grant you access.
    Also, as of last night I'm having a problem where I try to edit a post, and the edit window comes up with no pre-existing text. The field is just blank, so there is nothing to edit. This never happened before, but it is happening every time I click on edit post now. Possibly related, but two different issues.

    Anyone else having problems? If so, please include what browser and version you are on.

    Thanks,
    Nathan Scott
    Nichigetsukai

    "Put strength into your practice, and avoid conceit. It is easy enough to understand a strategy and guard against it after the matter has already been settled, but the reason an opponent becomes defeated is because they didn't learn of it ahead of time. This is the nature of secret matters. That which is kept hidden is what we call the Flower."

    - Zeami Motokiyo, 1418 (Fūshikaden)

  2. #2
    Join Date
    Jun 2000
    Location
    Pacific Northwest
    Posts
    676
    Likes (received)
    106

    Default

    Well, let's see if this goes thru. I tried with Safari and Chrome ----it worked. I'll tried on the thread I failed earlier. - - - - - I tried to post on the Kyoshin Meiichi-ryu thread, and I got the same error message.

  3. #3
    Join Date
    Nov 2013
    Location
    Maspalomas, Gran Canaria, Spain
    Posts
    230
    Likes (received)
    48

    Default

    Hi Nathan
    I had that problem in Ethics and Integrity in Aikijujutsu, remember I asked you to delete one of my replies, because due to the error I placed it twice, I also use Firefox.

  4. #4
    Join Date
    May 2000
    Location
    Los Angeles, CA USA
    Posts
    2,570
    Likes (received)
    44

    Default

    So I found that Ellis was having problems posting content that included BB code for links to youtube videos. When I tried to post it, the content wouldn't go through either. But when I made a simple text post, it went through. This is reminding me that I had a similar problem before that was related to trying to imbed links to videos. BB code as it relates to youtube related video links may be the specific issue (for some of these problems).

    Regards,
    Nathan Scott
    Nichigetsukai

    "Put strength into your practice, and avoid conceit. It is easy enough to understand a strategy and guard against it after the matter has already been settled, but the reason an opponent becomes defeated is because they didn't learn of it ahead of time. This is the nature of secret matters. That which is kept hidden is what we call the Flower."

    - Zeami Motokiyo, 1418 (Fūshikaden)

  5. #5
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,516
    Likes (received)
    124

    Default

    I haven't tried posting in the past couple of days, but here's a test post, which I will attempt to edit after posting.
    Okay, it posted. Now I'll try an edit.

    No problems. I'm using Explorer. However, I notice that for the past few days, no icons (the ones that indicate whether there are new posts in a forum) are showing up. But they do when I use Chrome. I think that for my problem, it may be an Explorer security thing.

    I did have a problem like yours on another forum, and was told to try emptying my browser cache. It worked. Might be worth a try.
    Last edited by Cady Goldfield; 24th December 2013 at 00:42.
    Cady Goldfield

Similar Threads

  1. Can't edit my post any more
    By SWilliams in forum Help Forum
    Replies: 1
    Last Post: 16th January 2007, 23:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •