Likes Likes:  0
Results 1 to 13 of 13

Thread: Icons not showing.

  1. #1
    Join Date
    Sep 2003
    Location
    Seattle, Washington, USA
    Posts
    6,224
    Likes (received)
    115

    Default Icons not showing.

    When I log in, the icons next to the thread titles don't show. Once I enter a sub-forum I can see the "envelope" icons, but the "Bu" icons don't show anywhere.

    Is anyone else having this problem?

    P.S. I just discovered that in the post entry page the "Post Icons" below the text input window are also not showing.
    Yours in Budo,
    ---Brian---

  2. #2
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,505
    Likes (received)
    122

    Default

    I have that problem when I use Explorer, but not with Chrome. It may be something in Explorer's security stuff that isn't allowing certain kinds of cookies. I have also gotten warning messages from Explorer when I try to open pdf files coming from a system that Explorer identifies as "incompatible" with its security parameters.
    Cady Goldfield

  3. #3
    Join Date
    Sep 2003
    Location
    Seattle, Washington, USA
    Posts
    6,224
    Likes (received)
    115

    Default

    Great; thanks a lot Microsoft, for constantly changing my software without asking me!
    Yours in Budo,
    ---Brian---

  4. #4
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,505
    Likes (received)
    122

    Default

    I think there's an option in your computer's control panel to opt out of Microsoft automatically updating your software. There are options to have them notify you but not upload without your actively clicking on a consent box, and another to download new updates but not install them without your consent.
    Cady Goldfield

  5. #5
    Join Date
    Sep 2003
    Location
    Seattle, Washington, USA
    Posts
    6,224
    Likes (received)
    115

    Default

    Well, whatever was causing it, it's back to normal on my screen now. Since I haven't changed any settings it either wasn't IE-related or another unsolicited IE update fixed it.
    Yours in Budo,
    ---Brian---

  6. #6
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,505
    Likes (received)
    122

    Default

    Yes, mine "fixed" itself too. Either the glitches were repaired in Microsoft, or Anders made an adjustment to the E-Budo site software.
    Cady Goldfield

  7. #7
    Join Date
    Sep 2003
    Location
    Seattle, Washington, USA
    Posts
    6,224
    Likes (received)
    115

    Default

    Quote Originally Posted by Cady Goldfield View Post
    Yes, mine "fixed" itself too.
    It didn't last; they're gone again.
    Yours in Budo,
    ---Brian---

  8. #8
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,505
    Likes (received)
    122

    Default

    Yup. I'm guessing it's a Microsoft glitch, but I'll ask Anders whether there's anything he can tweak on our site that might help.
    Cady Goldfield

  9. #9
    Join Date
    May 2000
    Location
    Blue Ridge, Texas
    Posts
    1,965
    Likes (received)
    107

    Default

    That's very odd! I use IE 8 (it's what we're allowed at work) and I've never experienced the problems you are describing.
    Paul Smith
    "Always keep the sharp side and the pointy end between you and your opponent"

  10. #10
    Join Date
    Sep 2003
    Location
    Seattle, Washington, USA
    Posts
    6,224
    Likes (received)
    115

    Default

    Name:  E-Budo Forums Screen.png
Views: 47
Size:  167.3 KB
    Quote Originally Posted by pgsmith View Post
    That's very odd! I use IE 8 (it's what we're allowed at work) and I've never experienced the problems you are describing.
    I'm experiencing it right now.

    [Edit: It's worse than I thought; I added a frown emoticon after the sentence above, and attached a screen shot, and I can't see either one here. Can you?]
    Yours in Budo,
    ---Brian---

  11. #11
    Join Date
    May 2000
    Location
    Blue Ridge, Texas
    Posts
    1,965
    Likes (received)
    107

    Default

    Quote Originally Posted by Brian Owens View Post
    I'm experiencing it right now.

    [Edit: It's worse than I thought; I added a frown emoticon after the sentence above, and attached a screen shot, and I can't see either one here. Can you?]
    I can see both the screen shot and the emoticon. Screen shot has no Icons though.

    There's got to be some setting in IE that's not right. Is it coming up in Compatability view? There's an icon at the top next to theaddress bar that looks like a torn sheet of paper (sort of). Try clicking that.
    Paul Smith
    "Always keep the sharp side and the pointy end between you and your opponent"

  12. #12
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,505
    Likes (received)
    122

    Default

    Bingo! Clicking the compatibility option fixed it. Thanks Paul. Brian, if you don't have a Compatibility View Settings icon visible next to the address bar, it will be an option in "Tools" - and the icon for that is visible next to the address bar.
    Cady Goldfield

  13. #13
    Join Date
    Sep 2003
    Location
    Seattle, Washington, USA
    Posts
    6,224
    Likes (received)
    115

    Default

    Quote Originally Posted by pgsmith View Post
    I can see both the screen shot and the emoticon. Screen shot has no Icons though. There's got to be some setting in IE that's not right. Is it coming up in Compatability view?
    That was it! I didn't even think about CV, because I'd never had problems until recently. One of the automatic updates or security "fixes" must have affected it.
    Yours in Budo,
    ---Brian---

Similar Threads

  1. showing your rank?
    By Rogier in forum Member's Lounge
    Replies: 23
    Last Post: 5th March 2004, 01:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •