Likes Likes:  0
Results 1 to 3 of 3

Thread: Search function broken?

  1. #1
    Join Date
    Dec 2003
    Location
    Sagey Plains, WY
    Posts
    900
    Likes (received)
    0

    Default Search function broken?

    Hi I can't seem to do any searches.

    When I go to the search page, the following text is at top of the screen, overlaid on the e-budo headmast:

    Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with vB_Model::getLoadQuery($required_query = '', $force_rebuild = false) in ..../packages/vbforum/item/socialgroupmessage.php on line 261

    Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with vB_Model::getLoadQuery($required_query = '', $force_rebuild = false) in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337

    The lines of text below do not match up to the search boxes, and when I type in a keyword or writer name and click on the search button, nothing happens, not even a page reload..It's more like a dead link.

    I'm using Chrome, which has worked here before, and works on other forums.

    Thanks for any help possible. This is not the first time this has happened.
    J. Nicolaysen
    -------
    "I value the opinion much more of a grand master then I do some English professor, anyways." Well really, who wouldn't?

    We're all of us just bozos on the budo bus and there's no point in looking to us for answers regarding all the deep and important issues.--M. Skoss.

  2. #2
    Join Date
    Sep 2003
    Location
    Seattle, Washington, USA
    Posts
    6,217
    Likes (received)
    112

    Default

    I see the same two warning lines at the top of the Advanced Search page in Internet Explorer, but below that all the boxes are correct and the search functions work.
    Yours in Budo,
    ---Brian---

  3. #3
    Join Date
    Jun 2000
    Location
    Karlstad, Sweden
    Posts
    1,412
    Likes (received)
    51

    Default

    Been away over the weekend, sorry for not replying sooner.

    The search should work anyway, these are just warnings. They have made a change so that these warnings are not hidden any more (as it has used to be).
    I have found a fix for this, and probably also something that would fix the error itself.
    I will try to handle this as son as I find the time, but the search should still function.

    /Anders
    Anders Pettersson
    www.shorinjikempo.net - www.shorinjikempo.se
    半ばは自己の幸せを、半ばは他人の幸せを - 宗 道臣
    "Nakaba wa jiko no shiawase wo, nakaba wa hito no shiawase wo" - So Doshin

Similar Threads

  1. Busted Search Function
    By Kotev in forum Member's Lounge
    Replies: 5
    Last Post: 2nd November 2006, 16:36
  2. lost function?
    By Esra.Kali in forum Help Forum
    Replies: 6
    Last Post: 13th September 2006, 11:53
  3. Search Function doesn't work
    By CezarJ in forum Help Forum
    Replies: 3
    Last Post: 25th May 2005, 20:23
  4. using the 'quote' function
    By allan in forum Help Forum
    Replies: 1
    Last Post: 23rd May 2003, 09:55
  5. Seminars: what is the function?
    By Nathan Scott in forum Aikijujutsu
    Replies: 13
    Last Post: 17th October 2000, 21:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •