Likes Likes:  0
Results 1 to 13 of 13

Thread: Can't Log On Using IE 11

  1. #1
    Join Date
    May 2002
    Location
    Lake Placid, FL
    Posts
    510
    Likes (received)
    32

    Default Can't Log On Using IE 11

    Hey, I've been a member since the last century and my IE 11 will not get me back onto the forum; whuz up?

    Jeff

  2. #2
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,572
    Likes (received)
    133

    Default

    Let me see if Anders or Peter are around and can take a look at this for you. It may be a cookies issue. Are you logging on with another device/platform?
    Cady Goldfield

  3. #3
    Join Date
    May 2002
    Location
    Lake Placid, FL
    Posts
    510
    Likes (received)
    32

    Default

    Yes, I am trying Edge since I hate Chrome. I think it is because IE 11 is on MS's shit list.

  4. #4
    Join Date
    May 2002
    Location
    Lake Placid, FL
    Posts
    510
    Likes (received)
    32

    Default

    And this usng Chrome.

  5. #5
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,572
    Likes (received)
    133

    Default

    Peter and Anders seem to be unavailable at this time, but at least you've been able to log on with one of your devices. I posted in the admin forum with a link to this thread, so when one of them returns hopefully they'll be able to help. Apologies for the inconvenience!
    Cady Goldfield

  6. #6
    Join Date
    May 2002
    Location
    Lake Placid, FL
    Posts
    510
    Likes (received)
    32

    Default

    Well, I still can't get on using IE 11. Anything you can do?

    Jeff

  7. #7
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,572
    Likes (received)
    133

    Default

    I haven't been able to reach either admin. As a moderator, I can't do anything that alters the settings for the site. I'm sorry. We seem to be the Flying Dutchman of internet forums.
    Cady Goldfield

  8. #8
    Join Date
    Apr 2001
    Location
    Hiroshima, Japan.
    Posts
    2,539
    Likes (received)
    143

    Default

    Quote Originally Posted by Cady Goldfield View Post
    I haven't been able to reach either admin. As a moderator, I can't do anything that alters the settings for the site. I'm sorry. We seem to be the Flying Dutchman of internet forums.
    Hello Cady. I have sent Anders an e-mail. He deals with the technical stuff.


    Best wishes,

    PAG
    Peter Goldsbury,
    Forum Administrator,
    Hiroshima, Japan

  9. #9
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,572
    Likes (received)
    133

    Default

    Thank you, Peter!
    Also, I've noticed that the "smilies" are inactive, as is the ability to "like" posts. I'm wondering whether Anders could look into those features as well.
    Cady Goldfield

  10. #10
    Join Date
    Jun 2000
    Location
    Karlstad, Sweden
    Posts
    1,415
    Likes (received)
    51

    Default

    Quote Originally Posted by DustyMars View Post
    Well, I still can't get on using IE 11. Anything you can do?

    Jeff
    I've tried logging in from work using IE11 and cannot log in, have searched but haven't found anything on vbulletin.com.
    So don't have any better answer then try using a newer browser. Sorry.

    /Anders
    Anders Pettersson
    www.shorinjikempo.net - www.shorinjikempo.se
    半ばは自己の幸せを、半ばは他人の幸せを - 宗 道臣
    "Nakaba wa jiko no shiawase wo, nakaba wa hito no shiawase wo" - So Doshin

  11. #11
    Join Date
    Jun 2000
    Location
    Karlstad, Sweden
    Posts
    1,415
    Likes (received)
    51

    Default

    Quote Originally Posted by Cady Goldfield View Post
    Thank you, Peter!
    Also, I've noticed that the "smilies" are inactive, as is the ability to "like" posts. I'm wondering whether Anders could look into those features as well.
    As for the smilies I think I should be able to fix this, it seems that for some reason they are pointing at gif-files and they are all png files now (from a very quick look at it).
    Will try and get the time to look into this.
    As for the "Like" post function, that is a plugin, so not part of the original software, will see if I can find out why that isn't working as well.

    /Anders
    Anders Pettersson
    www.shorinjikempo.net - www.shorinjikempo.se
    半ばは自己の幸せを、半ばは他人の幸せを - 宗 道臣
    "Nakaba wa jiko no shiawase wo, nakaba wa hito no shiawase wo" - So Doshin

  12. #12
    Join Date
    May 2002
    Location
    Lake Placid, FL
    Posts
    510
    Likes (received)
    32

    Default

    Well, Edge works okay. Oh well.

  13. #13
    Join Date
    Aug 2000
    Location
    Massachusetts
    Posts
    3,572
    Likes (received)
    133

    Default

    Well, we're back online, at least, thanks to Anders.
    Cady Goldfield

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •